Repository sync from GitHub timing out
Incident Report for DeepSource - System
Resolved
This incident has been resolved. We regret for the inconvenience caused.
Posted Oct 15, 2021 - 19:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 19:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 14:18 UTC
Investigating
GitHub APIs are returning 502 Bad Gateway. We're investigating the issue.
Posted Oct 15, 2021 - 14:17 UTC
This incident affected: Application Dashboard.