GitHub API, Git Operations and Webhooks are experiencing degraded performance
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 10:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2021 - 10:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2021 - 09:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 09:20 UTC
Investigating
Degraded performance in GitHub API, Git Operations and Webhooks
Posted Jun 02, 2021 - 08:55 UTC
This incident affected: GitHub Webhooks, GitHub Git Operations, and GitHub API Requests.