Incident with DeepSource Dashboard, Analysis and Webhooks
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 20:17 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 18:13 IST
Identified
We're facing major outages with multiple DeepSource services. We have identified the source of this disruption and are actively working on a mitigation.
Posted Aug 04, 2022 - 17:56 IST
This incident affected: Application Dashboard, Analysis and Autofix Processing, Realtime Services, GitHub Webhooks, GitHub Git Operations, GitHub API Requests, Atlassian Bitbucket Webhooks, Atlassian Bitbucket Git via HTTPS, Atlassian Bitbucket Git LFS, Atlassian Bitbucket API, and GitLab Integration.