Service disruption at Cloudflare
Incident Report for DeepSource - System
Resolved
All our services are healthy after Cloudflare fix.
Posted Jun 21, 2022 - 13:47 IST
Update
Cloudflare has implemented a fix, but we're still closely monitoring the situation.
Posted Jun 21, 2022 - 13:13 IST
Monitoring
Cloudflare has identified the issue and are implementing a fix. We're closely monitoring the situation.
Posted Jun 21, 2022 - 12:51 IST
Investigating
Cloudflare service disruption, leading to DeepSource and it's related services being inaccessible.
Posted Jun 21, 2022 - 12:00 IST
This incident affected: Application Dashboard, Analysis and Autofix Processing, Docs, Realtime Services, and Website.