Failing GitHub Webhooks
Incident Report for DeepSource - System
Resolved
This incident has been resolved by GitHub.
Posted Mar 17, 2022 - 16:12 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2022 - 14:16 UTC
Investigating
GitHub is experiencing degraded performance with their API Requests, Git Operations and Webhooks.
Posted Mar 17, 2022 - 14:14 UTC
This incident affected: GitHub Webhooks, GitHub Git Operations, and GitHub API Requests.