GitHub Webhooks is experiencing degraded performance
Incident Report for DeepSource - System
Resolved
This incident has been resolved by GitHub.
Posted Mar 24, 2022 - 15:56 UTC
Investigating
GitHub is currently experiencing degraded performance with their Webhooks
Posted Mar 24, 2022 - 15:16 UTC
This incident affected: GitHub Webhooks.