Elevated errors from Application Dashboard
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 10:09 UTC
Investigating
We are investigating elevated error rates from the application dashboard.
Posted Mar 04, 2022 - 10:05 UTC
This incident affected: Application Dashboard.