Analysis runs are timing out for some users
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 12:31 UTC
Update
Fix has been implemented and we are monitoring the analysis runs
Posted Jan 28, 2021 - 12:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2021 - 10:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2021 - 08:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2021 - 08:31 UTC
This incident affected: Analysis and Autofix Processing.