Elevated timeouts for Go analysis
Incident Report for DeepSource - System
Resolved
This incident has been resolved. We sincerely regret for the inconvenience caused.
Posted Aug 25, 2021 - 21:15 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 14:18 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2021 - 14:14 IST
Investigating
We are observing elevated timeouts in Go analysis runs.
Posted Aug 25, 2021 - 13:48 IST
This incident affected: Analysis and Autofix Processing.