Checks aren't being analyzed from GitHub
Incident Report for DeepSource - System
Resolved
This incident has been resolved. We duly apologize for the inconvenience caused.
Posted Mar 01, 2021 - 10:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 10:29 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 10:07 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2021 - 10:05 UTC
This incident affected: Analysis and Autofix Processing.