GitHub Webhooks is experiencing degraded performance
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 17:48 UTC
Investigating
GitHub is currently experiencing degraded performance with their Webhooks service.
Posted Mar 23, 2022 - 16:11 UTC
This incident affected: GitHub Webhooks.