Ruby checks are failing
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 17:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2021 - 16:40 UTC
This incident affected: Analysis and Autofix Processing.