GitLab Integration Errors
Incident Report for DeepSource - System
Resolved
This issue has been resolved. If you continue facing any issues with your GitLab integration, please reach out to us at support@deepsource.io.
Posted May 19, 2022 - 00:25 IST
Monitoring
We have deployed a patch to fix this issue and are monitoring the systems closely. In case you face any issues with GitLab, we recommend logging out of your DeepSource dashboard and logging back in with your GitLab account. If this does not resolve the issue please feel free to reach out to us at support@deepsource.io.
Posted May 18, 2022 - 04:25 IST
Identified
We have identified the issue and our engineers are currently working on releasing a fix.
Posted May 18, 2022 - 01:35 IST
Investigating
We are experiencing problems connecting with GitLab.com. We are investigating the issue and will have more updates for you soon.
Posted May 18, 2022 - 00:18 IST
This incident affected: GitLab Integration.