GitHub API Requests, Git Operations and Webhooks are failing
Incident Report for DeepSource - System
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 18:47 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 18:47 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 18:36 UTC
Investigating
GitHub API Requests, Git Operations and Webhooks are currently experiencing degraded performance.
Posted Mar 22, 2022 - 16:02 UTC
This incident affected: GitHub Webhooks, GitHub Git Operations, and GitHub API Requests.