Back to overview
Degraded

Application might be unavailable intermittently

Nov 18 at 01:03pm UTC
Affected services
Website
Dashboard
API
Analysis Runs
Autofix Runs
Transformer Runs
Webhooks
Autofix AI

Resolved
Nov 18 at 05:44pm UTC

Cloudflare incident has been resolved.

Created
Nov 18 at 01:03pm UTC

Due to the ongoing Cloudflare outage, the DeepSource application may be intermittently unavailable.