DeepSource services are currently facing an outage.
Resolved
May 04 at 07:49pm UTC
In the event your pull requests have timed out, please close and re-open the PR to attempt a fresh analysis.
Affected services
Dashboard
API
Analysis Runs
Autofix Runs
Transformer Runs
Webhooks
Autofix AI
Updated
May 04 at 07:18pm UTC
We have identified an incident with our pipelines. Our team is investigating.
Affected services
Dashboard
API
Analysis Runs
Autofix Runs
Transformer Runs
Webhooks
Autofix AI
Updated
May 04 at 07:07pm UTC
Services are operating nominally. Our teams are continuously monitoring.
Affected services
Dashboard
API
Analysis Runs
Autofix Runs
Transformer Runs
Webhooks
Autofix AI
Updated
May 04 at 06:52pm UTC
We have identified the issue's root cause and rolled out a fix. The system should stabilise in a short while. Our teams are continuously monitoring the situation.
Affected services
Dashboard
API
Analysis Runs
Autofix Runs
Transformer Runs
Webhooks
Autofix AI
Created
May 04 at 06:50pm UTC
All our services are currently experiencing an unexpected outage. Our engineers are currently investigating the incident.
Affected services
Dashboard
API
Analysis Runs
Autofix Runs
Transformer Runs
Webhooks
Autofix AI