Back to overview
Degraded
DeepSource dashboard slow loading time
Mar 04 at 11:20am UTC
Affected services
Dashboard
Resolved
Mar 05 at 04:30pm UTC
The issue has been resolved.
Affected services
Dashboard
Updated
Mar 05 at 01:08pm UTC
We have deployed the fix and are actively monitoring the situation.
Affected services
Dashboard
Created
Mar 04 at 11:20am UTC
DeepSource dashboard is loading very slowly and timing out in some cases. We are investigating the issue.
Affected services
Dashboard