Back to overview
Degraded

DeepSource CLI endpoint degraded.

Feb 06 at 08:40am UTC
Affected services
Analysis Runs

Resolved
Feb 06 at 09:05am UTC

The incident has been resolved.

Updated
Feb 06 at 09:00am UTC

We have switched to a fallback for the CLI script and are actively monitoring the incident.

Created
Feb 06 at 08:40am UTC

We are experiencing an incident with https://deepsource.io/cli endpoint due to an ongoing incident with CloudFlare. We are working on a fallback until the Cloudflare incident is resolved.