Back to overview
Downtime
Autofix and Transformer runs are down
Oct 09 at 01:07pm UTC
Affected services
Autofix Runs
Transformer Runs
Resolved
Oct 09 at 01:29pm UTC
We have identified the root cause and the fix has been deployed.
Affected services
Autofix Runs
Transformer Runs
Created
Oct 09 at 01:07pm UTC
Autofix and Transformers are down, we are investigating the issue.
Affected services
Autofix Runs
Transformer Runs