Back to overview
Downtime
Some DeepSource services are down
Aug 10 at 07:52pm UTC
Affected services
Dashboard
Analysis Runs
Autofix Runs
Transformer Runs
API
Resolved
Aug 10 at 08:05pm UTC
The DeepSource Dashboard and API are back up.
Affected services
Dashboard
API
Analysis Runs
Autofix Runs
Transformer Runs
Created
Aug 10 at 07:52pm UTC
The DeepSource dashboard and API are down. We are currently investigating the issue.
Affected services
Dashboard
API
Analysis Runs
Autofix Runs
Transformer Runs