Back to overview
Degraded

Analysis Runs and Autofix Runs are down

Apr 29 at 09:27am UTC
Affected services
Analysis Runs
Autofix Runs

Resolved
Apr 29 at 11:50am UTC

Analysis Runs and Autofix Runs recovered.

Updated
Apr 29 at 11:47am UTC

Autofix Runs were degraded.

Updated
Apr 29 at 11:45am UTC

Analysis Runs were degraded.

Updated
Apr 29 at 10:33am UTC

Analysis Runs recovered.

Updated
Apr 29 at 10:28am UTC

Analysis Runs were degraded.

Updated
Apr 29 at 09:31am UTC

Autofix Runs recovered.

Created
Apr 29 at 09:27am UTC

Autofix Runs were degraded.