Back to overview
Degraded

Analysis Runs is down

Mar 26 at 09:27am UTC
Affected services
Analysis Runs

Resolved
Mar 26 at 09:35am UTC

Analysis Runs recovered.

Created
Mar 26 at 09:27am UTC

Analysis Runs were degraded during the issue. On further investigation, this was identified as an issue with our monitoring system.