Back to overview
Degraded

Analysis Runs, Autofix Runs and Transformer Runs are facing degraded performance

Apr 16 at 07:56am UTC
Affected services
Analysis Runs
Autofix Runs
Transformer Runs
Webhooks

Resolved
Apr 16 at 08:25am UTC

Analysis, Autofix, Transformer runs along with their respective webhooks are working normally.

Updated
Apr 16 at 07:57am UTC

Transformer Runs and DeepSource Webhooks are facing degraded performance.

Created
Apr 16 at 07:56am UTC

Analysis Runs and Autofix Runs are facing degraded performance.