Back to overview
Downtime

Dashboard isn't accessible. Analysis, Autofix, Transform runs are experiencing issues.

Jan 26 at 01:42pm UTC
Affected services
Dashboard
Analysis Runs
Autofix Runs
Transformer Runs
API
Webhooks

Resolved
Jan 26 at 10:19pm UTC

All systems are online. Clearing backlog Analysis, Autofix, Transform runs.

Updated
Jan 26 at 05:07pm UTC

We're still working on getting the services back up again. Thank you for your patience.

Created
Jan 26 at 01:42pm UTC

We're currently experiencing an outage on DeepSource Cloud, and users cannot access their dashboards. Analysis runs are halted as well. We're working on a fix. Apologies for the inconvenience.