Back
Maintenance

Scheduled Infrastructure Maintenance

Completed 6 Nov at 08:30am UTC.

Dashboard Website Realtime Notifications Analysis Runs Autofix Runs Transformer Runs API Webhooks
Completed

Posted 6 Nov at 08:30am UTC.
Started

DeepSource will be undergoing scheduled maintenance. Users might face intermittent issues with running analysis and accessing the dashboard.

Posted 6 Nov at 06:30am UTC.