Back
Downtime

Dashboard is inaccessible for some users

Started 25 Aug at 01:06pm UTC, resolved 25 Aug at 01:16pm UTC.

Dashboard
Resolved

This issue has been resolved. Dashboard is now accessible for all users.

Posted 25 Aug at 01:16pm UTC.
Created

DeepSource dashboard is experiencing issues. We have identified the issue and are working on a fix.

Posted 25 Aug at 01:06pm UTC.